Jump to content
Sign in to follow this  
Mihai Pazel Anton

Interferente audio boxe auto

Recommended Posts

Salutare.

 

Am si eu nevoie de un sfat, ajutor, de la cei mai experimentati in electrica/electronica.

 

De curand mi-am achizitionat si montat o navigatie after market pe masina din dotare.

Toate bune si frumoase, pana in momentul cand pornesc luminile (xenon de fabrica cu becuri china), cand incep boxele sa bazaie. Cu playerul original al masinii nu se intampla nimic. Totul mergea perfect.
Am mai intrebat in stanga si in dreapta si mi-a fost recomandat sa schimb becurile cu unele Osram, Philips. Problema e ca sunt destul de scumpe si parca nu as face investitia asta nestiind daca imi rezolva problema.

 

Este cineva din Bucuresti care ma poate ajuta cu doua becuri D1S imprumut, sa vad daca se rezolva problema ?

Sau este vreo alta modalitate de a scapa de acele interferente si sa nu-mi mai bazaie boxele ?

 

Multumesc.

Share this post


Link to post
Share on other sites

Ce mașina ai? Se dau jos ușor becurile? 

Putem aranja să vii în Crângași și le probezi pe ale mele. 

Share this post


Link to post
Share on other sites

Octavia 2. Da, se dau usor jos.

 

Ar fi minunat daca ai putea. Eu oricum stau la Lujerului.

Doar ca pot doar seara, dupa serviciu.

Share this post


Link to post
Share on other sites

Daca ti-ai montat singur navigatia, poate ai pus ceva gresit.

Oricum ar fi, nu cred ca becul este cel responsabil pentru interferentele create, ci balastul. Poti incerca sa pui niste filtre de deparazitare din ferita pe cablurile de alimentare de la balast, precum si pe cele de la navigatie.

Share this post


Link to post
Share on other sites

Nu am montat-o singur. Cineva care se pricepe mai bine s-a ocupat de asta.

Nu prea avea ce sa faca gresit deoarece mufa originala a masinii se potriveste perfect in navigatie (am luat una dedicata),

 

In mufa masinii, la alimentare exista doua Plus-uri si un minus. Ambele plus-uri au acelasi voltaj, permanent (chiar daca e motorul oprit si scoasa cheia) Am inteles ca asa e la Octavia 2.

Am incercat sa pun un astfel filtru pe alimentarea navigatiei, dar nu e nicio schimbare. Tin sa precizez ca l-am pus in serie, doar pe cate unul din firele de plus. Am incercat si pe celalalt si nimic.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Pai din ce stiu eu  becurile cu xenon au nevoie de inalta tensiune (de ordinul a zeci de kV) pentru a se putea amorsa si mentine o descarcare in gazul becului.

Pentru asta exista un covertor de tensiune pe alimentarea becului, care prin faptul ca transforma cei 12 V tensiune continua in tensiune alternativa pentru a putea fi ridicata, poate induce paraziti in reteaua electrica a masinii si care pot ajunge si instalatia electrica.

Din ce stiu eu frecventa convertorului este de ordinul a sute de Hz, asa ca bazaitul din navigatia ta ar trebui sa fie pe o frecventa mai joasa. Adica nu un tiuit subtire.

Lipsa unor filtre de deparazitare corespunzatoare conduce la acest rezultat.

 

Cauta pe unii care monteaza in mod curent xenon si navigatii.

 

Daca stai pe langa Lujerului, este o firma - GEPARO -  care pune navigatii pe undeva pe B-dul Timosara, unde am pus si eu o navigatie la o Toyota si merge foarte bine.

 

https://www.google.com/maps/place/Geparo/@44.4271628,26.0285434,19z/data=!4m13!1m7!3m6!1s0x40b1f8dcda3c9489:0x9bc77a6847fa11dc!2sStrada+Doamna+Ghica+215,+București!3b1!8m2!3d44.4566577!4d26.1403649!3m4!1s0x40b2004ad7f2bc8b:0x51f95a474caa92cb!8m2!3d44.4270986!4d26.0285707?hl=ro

 

Share this post


Link to post
Share on other sites

Multumesc frumos de informatii.

 

O sa incerc intai cu proba unor becuri xenon de calitate, ca sa nu ma mai bantuie aceasta ipoteza.

Daca nu functioneaza asa o sa merg la cineva specializat sa vad ce se poate face.

Edited by Mihai Pazel Anton

Share this post


Link to post
Share on other sites

Daca ai Xenon aftermarket, incearca sa renunti la el in favoarea unor becuri normale. Alternativ, filtre pe intrare la navi.

Edited by switch

Share this post


Link to post
Share on other sites

Doar becurile xenon sunt after market. farul si balasturile sunt OEM.

Daca de la becuri e problema, atunci o sa achizitionez unele de calitate, nu chinezesti. Dar nu as vrea sa le cumpar si dupa sa-mi dau seama ca nu e de acolo problema.

 

Cu filtru, inteleg ideea, dar nu stiu exact cum se monteaza. Cum am spus, am doua plus-uri cu acelasi voltaj, permanent.

Am incercat sa pun filtru pe fiecare plus in parte si nu s-a simtit nicio diferenta. 

Share this post


Link to post
Share on other sites
Acum 6 ore, Mihai Pazel Anton a spus:

Cum am spus, am doua plus-uri cu acelasi voltaj, permanent.

 

E ciudat cu plusurile. De obicei unul era activ permanent ca sa iti tina navigatia pe stand-by sa nu uite setarile. Iar al doilea fir trebuia sa primeasca tensiune doar la pornire.

Acuma daca masina este mai noua, o fi altfel sistemul de pornire al navigatiei. Draqu stie. Comunicatii CAN-BUS si alte minuni.

 

Share this post


Link to post
Share on other sites

Nu e noua deloc. Este o Octavia 2 din 2005.

Asa ar fi trebuit sa fie, cum zici tu, dar asta e mai speciala, are doua plus-uri, ambele pe direct, asa am inteles.

Nu imi dau seama de ce, daca sunt doua circuite separate, sau cum.

 

Ma gandeam la un moment dat sa leg plusurile intre ele si sa pun filtrul, pe ambele. (ca in poza atasata) :) Dar cum nu ma pricep, imi e ca fac o nefacuta si ard ceva.

Asa ca am incercat sa pun plus-ul de la filtru, pe cate un plus al masinii.

 

 

montaj filtru.png

Share this post


Link to post
Share on other sites

Navigatia e originala VW sau China?

Share this post


Link to post
Share on other sites

1 + este permanent pentru memorie , , 1 + este pentru pornire , si eventual mai ai unul care se leaga la lumini ( pozitie ) 

 

Share this post


Link to post
Share on other sites

Ambele sunt permanente. Am verificat. Daca era unul pe contact, pornire, ma gandesc ca nu trebuia sa aiba tensiune cu cheia scoasa. 

Share this post


Link to post
Share on other sites

Dacă porneşte când pui contactul e pe CAN-BUS, pe acolo primeşte informaţii ca să treacă pe camera de mers înapoi sau să reducă luminozitatea când aprinzi luminile.

Share this post


Link to post
Share on other sites
Acum 1 oră, Mihai Pazel Anton a spus:

Ambele sunt permanente. Am verificat. Daca era unul pe contact, pornire, ma gandesc ca nu trebuia sa aiba tensiune cu cheia scoasa. 

Corect . In mod normal nu ar trebui sa o poti porni fara cheie introdusa in contact , si a fost gandita sa nu o uiti mergând si sa-ti pape bacteria.

In alta ordine de idei , acesta conexiune nu are legatura cu speta ta initiala . 

Share this post


Link to post
Share on other sites

Am discutat cu un amic electrician despre problema ta. Pot fi și becurile, dar poate fi și navigația mai slab izolata împotriva paraziților.

Facem probă și este posibil să scapi. Dacă tot se aud mai slab trebuie montat un deparazitor.

Share this post


Link to post
Share on other sites

Ai contracte cu ...statul?

verifica de ...microfoane😂😂😂

Share this post


Link to post
Share on other sites

O alta idee ar fi sa pui led dar din ce am inteles lumina va fi destul de naspa din cauza lupei. Eu am pus pe un mini 04 De la Osram si lumina e geniala(destul de scumpe totusi la 200€)

Mai am un set(asta cica ar fi 250) pe care vreau sa il pun pe moto. Poti incerca si asa dar lamureste faza cu lupa. Sper sa iti fie de folos.

IMG_20190921_150225.jpg

IMG_20190921_150203.jpg

IMG_20190921_150159.jpg

IMG_20190921_150154.jpg

Share this post


Link to post
Share on other sites
Acum 17 ore, Penetru a spus:

Dacă porneşte când pui contactul e pe CAN-BUS, pe acolo primeşte informaţii ca să treacă pe camera de mers înapoi sau să reducă luminozitatea când aprinzi luminile.

Da, porneste cand pun contactul. :)

 

Acum 16 ore, ovi_ice a spus:

In VCDS ai erori ?

Da, nu gaseste radioul. Nefiind original, nu il vede. Chiar daca are can-bus intern.

 

Acum 16 ore, Georgica_Popescu a spus:

Corect . In mod normal nu ar trebui sa o poti porni fara cheie introdusa in contact , si a fost gandita sa nu o uiti mergând si sa-ti pape bacteria.

In alta ordine de idei , acesta conexiune nu are legatura cu speta ta initiala . 

In mod normal da, casetofonul original il puteam porni fara cheie, dar navigatia asta nu. Nu stiu dc.

 

Acum 15 ore, l.u.v a spus:

Am discutat cu un amic electrician despre problema ta. Pot fi și becurile, dar poate fi și navigația mai slab izolata împotriva paraziților.

Facem probă și este posibil să scapi. Dacă tot se aud mai slab trebuie montat un deparazitor.

Multumesc frumos, Luigi. Incercam in weekend si vad dupa ce si cum.

 

Acum 14 ore, ianachim a spus:

Ai contracte cu ...statul?

verifica de ...microfoane😂😂😂

Da, am. Imi cer impozit in fiecare an. :))

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...