Jump to content

Cine se stie cu afisaj VAPOR TRAIL TECH?


Recommended Posts

salut , am cumprat un senzor de temperatura motor nou pt gas gas 300 , vezi senzorul aici, ecranul afiseaza doua valori de temperatura prima de atentie si a doua de pericol , astazi a fost prima iesire dupa ce am montat senzorul de temperatura acesta a fost setat pe grade Celsius , si i-mi arat la a doua valoare si 843 de garde , si la prima valoare cand 86 , cand 98 ceea ce este corect doar ca mai aparea si 374 sau 654 sau 786 de grade celsius , ceea ce nu este ok.

stie cineva care ar putea fii cauza sau ce nu merge bine ?

merci

Link to post
Share on other sites

Ce racire ai?

Ai luat senzorul corect?

L-ai instalat corect?

Ai configurat valorile de prag?

Ai resetat trailtechu dupa ce i-ai pus senzoru?

Ai mers cu el pana a trecut temp. motorului de 40 grade?

Link to post
Share on other sites
Ce racire ai?

Ai luat senzorul corect?

L-ai instalat corect?

Ai configurat valorile de prag?

Ai resetat trailtechu dupa ce i-ai pus senzoru?

Ai mers cu el pana a trecut temp. motorului de 40 grade?

salut,

racirea este pe apa

senzorul este luat de la Trail Tech Anglia dupa cod VEZI SENZOR AICI

daca instalatul presupune taierea furtunului prin care trece lichidul de racire spre radiator si montarea senzorului in furtun atunci eu cred ca da ,l-am montat corect

ce intelegi prin valori de prag ?

da l-am resetat cu buton Stanga + buton Meniu

m-am dat cateva ore cu motorul, deci cred ca temperatura a trecut de 40 de grade .

de ce-mi apar valori de sute de grade celsius ?el citeste ceva dar nu cred ca citeste bine , presupun

nu stiu .

a-i tu asa ceva ? te pricepi ?

Edited by dulfa
Link to post
Share on other sites

salut, tot asa imi facea si mie ... pt al face sa arate normal am facut 3 lucruri . 1 l-am resetat (asta cred ca este solutia) 2. atentie -- sa nu fie bateria interna consumata 3. sa verifici daca l-ai legat corect la curent(daca nu, cand pornesti motorul o cam ia razna). Mai poti masura senzorul sa vezi daca se comporta ok .

 

 

salut,

racirea este pe apa

senzorul este luat de la Trail Tech Anglia dupa cod VEZI SENZOR AICI

daca instalatul presupune taierea furtunului prin care trece lichidul de racire spre radiator si montarea senzorului in furtun atunci eu cred ca da ,l-am montat corect

ce intelegi prin valori de prag ?

da l-am resetat cu buton Stanga + buton Meniu

m-am dat cateva ore cu motorul, deci cred ca temperatura a trecut de 40 de grade .

de ce-mi apar valori de sute de grade celsius ?el citeste ceva dar nu cred ca citeste bine , presupun

nu stiu .

a-i tu asa ceva ? te pricepi ?

Link to post
Share on other sites
salut, tot asa imi facea si mie ... pt al face sa arate normal am facut 3 lucruri . 1 l-am resetat (asta cred ca este solutia) 2. atentie -- sa nu fie bateria interna consumata 3. sa verifici daca l-ai legat corect la curent(daca nu, cand pornesti motorul o cam ia razna). Mai poti masura senzorul sa vezi daca se comporta ok .

si acum i-ti indica bine ?

cum l-ai resetat ?

bateria interna nu poate fii terminata deoarece toate afisajele merg bine , se vede clar , deci nu cred ca asta ar fii , plus ca motorul are 2 luni .

de legat nu am legat nimic, pt ca senzorul a venit mufat si se potriveste intrun singur loc la computer de bord

am vorbit cu un prieten si am zis ca bagam senzorul intrun vas cu apa cu termometru si vedem ce indica atunci in paralel termometru cu senzor.

i-mi cam pare rau ca l-am luat nu era strict necesar , dar cand te ia valul nu mai gandesti rational . incerc sa vorbesc marti cu cei de la trail tech , sa vad ei ce spun .

te rog doar sa-mi spui daca tu i-ai dat de capat si merge acum ?

merci

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...